Bonjour,

Aujourd'hui, pour aller avec le cours "Cisco1", une entraide a été réalisée sur le principe d'un TP. Plus qu'une méthode pas à pas, c'est une méthode d'aide à l'analyse et à la mise en place d'un réseau. Nous verrons donc la mise en place de l'architecture suivante :

 

Schéma réseau

Il est vrai que vous n'aurez certainement pas à configurer ce genre de réseau (sauf si vous loupez votre plan d'adressage) puisqu'on y trouve 3 réseaux publics. Cela dit c'est un exercice, c'est pour s'entrainer, pas pour négocier. Au fait, une solution est en bas de page, mais le mieux est que vous réalisiez l'exercice par vous même avant de regarder la solution, sinon ça n'a AUCUN interêt.

L'intitulé de l'exercice est : "Configurez les 3 routeurs (et les ordinateurs) afin que les ordinateurs puissent communiquer avec les ordinateurs des autres réseaux. Pour tester la communication, vous utiliserez la commande PING"

Afin de réaliser cette infrastructure chez vous, vous pouvez télécharger puis installer Cisco Packet Tracer (le lien est ici)

A vous !

Méthodologie :

1 - Il faut calculer les masques des réseaux, pour ça il faut avoir lu le 1er cours, vers la fin du document

2 - Il faut définir les adresses IP des routeurs et ordinateurs (attention, l'adresse doit être dans le bon réseau)

3 - Sur les routeurs, il faut ajouter les routes vers les autres réseau (et pour les caïds, on n'utilise pas 0.0.0.0/0 !!)

4 - Sur les ordinateurs on définit une adresse IP fixe, le bon masque de réseau, la passerelle par défaut ET désactiver le parefeu Windows

5 - Une fois que vous pensez avoir fini, vous pouvez faire les PING. Si ça ne fonctionne pas, vous pouvez faire des tracert pour diagnostiquer

 

 

 

Solution :

Réseau 210.1.1.0/24 :

  • masque = 255.255.255.0
  • adresse ip du PC = 210.1.1.1
  • adresse ip du routeur A = 210.1.1.254

Réseau 4.4.4.4/30 :

  • masque = 255.255.255.252
  • adresse ip du routeur A = 4.4.4.5
  • adresse ip du routeur B = 4.4.4.6

Réseau 223.111.2.0/28 :

  • masque = 255.255.255.240
  • adresse ip du PC = 223.111.2.1
  • adresse ip du routeur B = 223.111.2.14

Réseau 8.8.8.8/30 :

  • masque = 255.255.255.252
  • adresse ip du routeur B = 8.8.8.9
  • adresse ip du routeur C = 8.8.8.10

Réseau 10.2.4.0/22 :

  • masque = 255.255.252.0
  • adresse ip du PC = 10.2.4.1
  • adresse ip du routeur C = 10.2.7.254

Réseau 12.12.12.12/30 :

  • masque = 255.255.255.252
  • adresse ip du routeur A = 12.12.12.13
  • adresse ip du routeur C = 12.12.12.14

Enfin, fini les mathématiques (ou plutôt, fini d'utiliser la calculatrice en mode programmeur)

Bon, maintenant il faut configurer les routes des routeurs :

Pour faire plus simple, je n'ai pas configuré de liaison synchrone. Je suis passé par une liaison ethernet RJ45 entre les routeurs. Si j'ai des commentaires pour ça, je mettrais les commandes de configuration des liaisons synchrones entre les routeurs

Routeur A :

# configure terminal
(config)# interface fa 0
(config-if)# ip address 4.4.4.5 255.255.255.252
(config-if)# no shutdown
(config-if)# exit
(config)# ip route 223.111.2.0 255.255.255.240 4.4.4.6
(config)# interface fa 1
(config-if)# ip address 12.12.12.13 255.255.255.252
(config-if)# no shutdown
(config-if)# exit
(config)# ip route 10.2.4.0 255.255.252.0 12.12.12.14
(config)# interface fa 2
(config-if)# ip address 210.1.1.254 255.255.255.0
(config-if)# no shutdown
(config-if)# exit

Routeur B :

# configure terminal
(config)# interface fa 0
(config-if)# ip address 4.4.4.6 255.255.255.252
(config-if)# no shutdown
(config-if)# exit
(config)# ip route 210.1.1.0 255.255.255.0 4.4.4.5
(config)# interface fa 1
(config-if)# ip address 8.8.8.9 255.255.255.252
(config-if)# no shutdown
(config-if)# exit
(config)# ip route 10.2.4.0 255.255.252.0 8.8.8.10
(config)# interface fa 2
(config-if)# ip address 223.111.2.14 255.255.255.240
(config-if)# no shutdown
(config-if)# exit

Routeur C :

# configure terminal
(config)# interface fa 0
(config-if)# ip address 12.12.12.14 255.255.255.252
(config-if)# no shutdown
(config-if)# exit
(config)# ip route 210.1.1.0 255.255.255.0 12.12.12.13
(config)# interface fa 1
(config-if)# ip address 8.8.8.10 255.255.255.252
(config-if)# no shutdown
(config-if)# exit
(config)# ip route 223.11.2.0 255.255.255.240 8.8.8.9
(config)# interface fa 2
(config-if)# ip address 10.2.7.254 255.255.252.0
(config-if)# no shutdown
(config-if)# exit

Je ne détaillerais pas la configuration des PC qui est pour vous un jeu d'enfant :)